Your port 80 is available, install will proceed and your port 80 is not actually used WampServer Messages.

If your WampServer is not working or inactive and if you test your port 80, you might get above messages.

[From menu, select =>Apache=>Services=Test Post 80].

If you get a message like this: "Your port 80 is not actually used", at the time of port 80 test, here your port 80 is not using by any program. Post 80 needed by WampServer for its working.

Now, go to Wamp server icon=>Apache=>Service =>Install Service.

Now you will get a message like this: "Your port 80 is available, install will proceed. Press Enter to continue… " . Just press ‘Enter’ key from your keyboard.

Again, go to Wamp server icon=>Apache=>Service =>Start/Resume Service.

Now you can use your WampServer as active.

You may read more about WampServer errors here:





8 comments:
  1. your port 80 is actually used by :
    server Apache/2.22 PHP/5.3.13
    but WAMP is still orange how to solve this problem\

    ReplyDelete
  2. thanks a lot ...finally got the result after spending so many days to find out the errors... Thank You so much....

    ReplyDelete
  3. i've tried everything on the instruction but the localhost is still not working it stay on orange.. need help

    ReplyDelete
  4. thank you so much it worked for

    ReplyDelete
  5. while installing i am seeing this error, the provedure entry point ucrbase.abort could not be located in the dynamic link library api-ms-win-crt-runtime-l1-1-0.dll

    ReplyDelete